Jump to content


1.8 Tdci Lumpy Idle When Engine Warmed Up?


  • Please log in to reply
2 replies to this topic

#1 Colbster no1

Colbster no1
  • Registered Users
  • 7 posts
  • LocationMargate
  • Car:Ford Focus mk2

Posted 11 April 2016 - 07:43 PM

Hi all, wonder if you can help?
We have a focus mk2 1.8tdci the car starts fine no smoke and runs fine, when the engine is warm we find the sometimes we have a lumpy idle? The car runs fine and pulls as it should even when we have the idle issue with no smoke ect. When it is lumpy it doesn't want to conk out ether.
Someone suggested a service so we did so. Someone also said about the egr so I blanket it off and still no change. I'm a bit stumped, could it be idle air control valve? Or an injector issue?
Any ideas and suggestions would be greatly appreciated thanks.

#2 Griff

Griff

    FFOC Forum Moderator

  • Registered Users
  • 6978 posts
  • LocationSunderland
  • Car:1.8 Mk2.5 TDCI Titanium

Posted 17 July 2016 - 11:28 PM

Sounds very similar to mine, and I've no idea either. Occasionally the idle is a little out, and can feel it through the car. I've got my EGR blanked too, and don't seem to have any other odd symptoms.

Im going to get a new battery as that was flat after sitting for a few days and a short run to work.  It's the original battery and 8 years old.  I wonder if it could be an earth issue. Or possibly a fueling/injector issue.

#3 Griff

Griff

    FFOC Forum Moderator

  • Registered Users
  • 6978 posts
  • LocationSunderland
  • Car:1.8 Mk2.5 TDCI Titanium

Posted 30 August 2016 - 12:55 PM

Mine feels a little better after fitting the new battery.  Not gone completely, but seems to be better.  Perhaps it's just a placebo effect, but it feels a little better.  I'm not sure I'd replace the battery unless it needed doing, but mine was 8 year old and was in need of a change.