Jump to content


Heko Wind Deflectors


  • Please log in to reply
4 replies to this topic

#1 JDM_TDCI

JDM_TDCI
  • Full Membership
  • 484 posts
  • LocationHertFORDshire
  • Car:Mk3 Zetec 1.0 EcoBoost 125PS

Posted 03 July 2017 - 09:45 PM

Has anyone else struggled with getting those silver clips into place?

I've done it previously on my MK1 and MK2 but i'm really struggling with the MK3!

The front ones seem pretty solid on their own but the rears seem a bit loose so would prefer to get the metal clips in.

The HEKO website shows a youtube video that makes it look simple but in reality i'm struggling.

Any tips?

#2 Tezza

Tezza

    SMT Member & FFOC Ford Parts Specialist

  • Administrators
  • 8954 posts
  • LocationDerbyshire
  • Car:Mk3.5 white ST-3 Diesel

Posted 04 July 2017 - 07:12 PM

View PostJDM_TDCI, on 03 July 2017 - 09:45 PM, said:

Has anyone else struggled with getting those silver clips into place?

I've done it previously on my MK1 and MK2 but i'm really struggling with the MK3!

The front ones seem pretty solid on their own but the rears seem a bit loose so would prefer to get the metal clips in.

The HEKO website shows a youtube video that makes it look simple but in reality i'm struggling.

Any tips?


Tip

should have bought the climair ones  lol

#3 JDM_TDCI

JDM_TDCI
  • Full Membership
  • 484 posts
  • LocationHertFORDshire
  • Car:Mk3 Zetec 1.0 EcoBoost 125PS

Posted 04 July 2017 - 08:29 PM

I did but the drivers side one shattered when bending it to fit so went with HEKO.


Sent from my iPhone using Tapatalk

#4 Alonimous

Alonimous
  • Full Membership
  • 642 posts
  • LocationSouth Wales
  • Car:Mk3 Focus ZetecS 1.6 ecoboost

Posted 05 July 2017 - 12:06 PM

I found it tricky as well I found a largish Flathead driver with a bit of tape round it worked well

Sent from my HTC One M9 using Tapatalk



#5 JDM_TDCI

JDM_TDCI
  • Full Membership
  • 484 posts
  • LocationHertFORDshire
  • Car:Mk3 Zetec 1.0 EcoBoost 125PS

Posted 05 July 2017 - 07:25 PM

View PostAlonimous, on 05 July 2017 - 12:06 PM, said:

I found it tricky as well I found a largish Flathead driver with a bit of tape round it worked well

Sent from my HTC One M9 using Tapatalk

I'll give it a go 😁


Sent from my iPhone using Tapatalk