Jump to content


Usb And Sd Slots Stopped Working


  • Please log in to reply
4 replies to this topic

#1 Greybeard1

Greybeard1
  • Full Membership
  • 146 posts

Posted 22 August 2017 - 10:31 AM

Hi,

I have a 2016 model Focus with a USB and SD slot in the centre console armrest, and another USB below the SYNC unit. They have all worked properly (the SD carries the Satnav card) until yesterday, but just stopped working part way through a trip. THE SYNC can't see cards or devices and there's no power from the USB.

I've rebooted the SYNC both by pulling the fuse (67) and by doing a master reset, neither has helped. The data link fuse (73) is intact (don't know if that fuse is relevant but it was the only one that looked as if it might be).

Any suggestions, before I ask Ford if they will look at it under warranty? Thanks.

#2 vindi93

vindi93
  • Full Membership
  • 622 posts
  • Car:focus mk3 1.6 ecoboost 180bhp

Posted 28 August 2017 - 10:01 PM

looks like you have covered most things i would visit ford if you havent allready done so

#3 Greybeard1

Greybeard1
  • Full Membership
  • 146 posts

Posted 01 September 2017 - 08:55 AM

It's with Ford now, they are replacing the Media Hub

#4 Greybeard1

Greybeard1
  • Full Membership
  • 146 posts

Posted 04 September 2017 - 07:59 AM

Replacing the media hub appears to have fixed it.

#5 Mike11

Mike11

    SMT & Facebook Guru

  • Administrators
  • 13901 posts
  • LocationLive~Manchester Work~Glasgow
  • Car:'54 ST170 & '17 Fiesta 140

Posted 04 September 2017 - 08:00 AM

That's good news.