Jump to content


Its Blowing


  • Please log in to reply
4 replies to this topic

#1 vindi93

vindi93
  • Full Membership
  • 622 posts
  • Car:focus mk3 1.6 ecoboost 180bhp

Posted 06 December 2017 - 10:29 PM

So car started making exhaust blowing noises. Checked at the back but could not feel anything, checked the center section nothing there and sound like coming from the front. Tonight i managed to get the tray off and have a listen so got the wife to switch the engine on while i lay underneath  then it becomes apparent anyone else see the problem ?Posted Image

Sent from my SM-G920F using Tapatalk



#2 Mike11

Mike11

    SMT & Facebook Guru

  • Administrators
  • 13907 posts
  • LocationLive~Manchester Work~Glasgow
  • Car:'54 ST170 & '17 Fiesta 140

Posted 06 December 2017 - 10:51 PM

Bolt missing from the top? Broken bit next to that bottom bolt?

#3 vindi93

vindi93
  • Full Membership
  • 622 posts
  • Car:focus mk3 1.6 ecoboost 180bhp

Posted 07 December 2017 - 08:16 PM

Bolt deffo missing from the top i think the cat flange is actually shaped like that.

#4 Mike11

Mike11

    SMT & Facebook Guru

  • Administrators
  • 13907 posts
  • LocationLive~Manchester Work~Glasgow
  • Car:'54 ST170 & '17 Fiesta 140

Posted 08 December 2017 - 11:18 AM

 vindi93, on 07 December 2017 - 08:16 PM, said:

Bolt deffo missing from the top i think the cat flange is actually shaped like that.

I was thinking it may be shaped like that as the top is similar, the bottom one looks rough though as though the end has broke. Might just be the angle.

#5 vindi93

vindi93
  • Full Membership
  • 622 posts
  • Car:focus mk3 1.6 ecoboost 180bhp

Posted 17 December 2017 - 03:14 PM

Well got the exhaust shop to fit a new bolt and tighten the others up all good and no more blowing.