Jump to content


Lighting Faults


  • Please log in to reply
10 replies to this topic

#1 crymlyn

crymlyn
  • Registered Users
  • 13 posts
  • Locationport talbot
  • Car:Focus 61 reg 1.6

Posted 10 December 2017 - 10:11 PM

hi my focus titanium 61 plate has a lighting problems
1.      when engine started headlights come on and light switch does not turn it off also fog lights will not come on
In fact light switch doesn’t do anything in what ever position it’s in.
2. main beam not working
3. parking lights flashing on every 15 seconds when car is locked

#2 Mike11

Mike11

    SMT & Facebook Guru

  • Administrators
  • 13907 posts
  • LocationLive~Manchester Work~Glasgow
  • Car:'54 ST170 & '17 Fiesta 140

Posted 10 December 2017 - 10:23 PM

Sounds like a short or stuck relay to me, for 1 and 3 at least, 2 could be unrelated, might just be a fuse blown. If it is, it could have been caused by the first issue.

#3 crymlyn

crymlyn
  • Registered Users
  • 13 posts
  • Locationport talbot
  • Car:Focus 61 reg 1.6

Posted 10 December 2017 - 10:40 PM

thanks I appreciate you help and hope it’s what you suggest and I think my battery will be dead in the morning though
off to a diagnostic at a local garage as ford prices are extortionate

#4 Mike11

Mike11

    SMT & Facebook Guru

  • Administrators
  • 13907 posts
  • LocationLive~Manchester Work~Glasgow
  • Car:'54 ST170 & '17 Fiesta 140

Posted 10 December 2017 - 11:01 PM

Sounds like a plan mate. Could also be a dodgy switch maybe too, do you have auto lights? Please let us know how you get on as it could help others in the future if this becomes a common fault. Good luck.

#5 crymlyn

crymlyn
  • Registered Users
  • 13 posts
  • Locationport talbot
  • Car:Focus 61 reg 1.6

Posted 10 December 2017 - 11:09 PM

no I don’t have auto lights so hope this garage can sort it out

#6 crymlyn

crymlyn
  • Registered Users
  • 13 posts
  • Locationport talbot
  • Car:Focus 61 reg 1.6

Posted 11 December 2017 - 12:31 PM

well I’ve found the fault believe it or not it was a loose multi plug in passenger footwell fuse box. Garage did a diagnostic and came up as faulty light switch but he took another out of another focus with same result and by checking fuse boxes he found it and he took the best part of an hour and only charged £10 a bargain  I wonder what a ford garage would have charged.  I’m happy again now so it’s mot time Friday so fingers crossed.

#7 DazW

DazW

    Warwickshire Regional Head

  • Regional Coordinators
  • 2372 posts
  • LocationNuneaton
  • Car:2016 Ford Focus Zetec S

Posted 11 December 2017 - 12:33 PM

If you get any strange electrical gremlins on a Mk3 check the passenger footwell fusebox as passengers can accidentally kick it.

#8 crymlyn

crymlyn
  • Registered Users
  • 13 posts
  • Locationport talbot
  • Car:Focus 61 reg 1.6

Posted 11 December 2017 - 02:04 PM

thanks dazw I think I found that the hard way
Completely flat battery this morning,I was wondering how it came loose
Never mind cheap fix this time anyway

#9 Mike11

Mike11

    SMT & Facebook Guru

  • Administrators
  • 13907 posts
  • LocationLive~Manchester Work~Glasgow
  • Car:'54 ST170 & '17 Fiesta 140

Posted 11 December 2017 - 08:21 PM

Bargain cheap fix mate. Nice to hear.

#10 crymlyn

crymlyn
  • Registered Users
  • 13 posts
  • Locationport talbot
  • Car:Focus 61 reg 1.6

Posted 12 December 2017 - 12:13 AM

Thanks mike

#11 vindi93

vindi93
  • Full Membership
  • 622 posts
  • Car:focus mk3 1.6 ecoboost 180bhp

Posted 17 December 2017 - 03:13 PM

The passenger footwell fuse box is the bcm aswell its what most things connect into