Jump to content


Gearbox Issue..


  • Please log in to reply
5 replies to this topic

#1 flat_lemon

flat_lemon
  • Registered Users
  • 112 posts
  • LocationSouth Lanarkshire, Scotland

Posted 15 June 2011 - 09:39 AM

It would appear that my gearbox may have an issue  :(

In the last few days there have been some strange issues relating to 1st Gear. It has randomly slipped back into neutral when pulling off and sometimes it won't go into 1st Gear atall - the stick won't go into position.

At the moment this isn't happening all the time but has defenitely become noticeable - is something bad about to happen?

I've not been driving the gears hard but have changed my driving style slightly by shifting from 1st to 3rd with the hope that this is more efficient than 1st to 2nd to 3rd.

Has anyone experienced this before? I'm worried that there is going to be a major fault if I keep driving it.

Car is a Mk 1.5 btw.

#2 chudleighpaul

chudleighpaul
  • Registered Users
  • 432 posts

Posted 15 June 2011 - 03:16 PM

It could be the linkages have slipped and need adjusting, this happened to me when I had my Mk1. I could only get it to go into first. I could not select any other gear at all.

#3 naomicornish

naomicornish
  • Registered Users
  • 11879 posts
  • LocationTavistock, Devon
  • Car:err, a Focus....!

Posted 15 June 2011 - 03:41 PM

Dunno if this is the same... but I did over-hear a conversation when I was in Ford today, where the customer couldn't get the car (dunno what car it was, but a Ford obviously) in to 1st gear or something and they said it was just a clip that needed putting back on...

#4 flat_lemon

flat_lemon
  • Registered Users
  • 112 posts
  • LocationSouth Lanarkshire, Scotland

Posted 16 June 2011 - 09:46 AM

Thanks for the info people - much appreciated  :)

I'll keep an eye on it - the cars due a service anyway so will see.

#5 E TEA 66

E TEA 66

    FFOC Forum Moderator

  • Full Membership
  • 3851 posts
  • LocationStockport .
  • Car:Mk1.5 Focus Ghia Saloon

Posted 05 November 2019 - 11:07 AM

Regards this gear engagement issue that flat_lemon had I can honestly say I had been having the same issue on my mk1.5 Focus up until about a month ago when I replaced the auxiliary drive belt which funnily enough cured the problem and have enjoyed smooth trouble free gear changes ever since so obviously from what I understand is that the drive belt slipping was affecting the hydraulic pressure in the clutch brake system as tbh both gear changes and braking have dramatically improved so if any is having similar gear change issues I hope this info helps .

#6 miketmechanic

miketmechanic
  • Registered Users
  • 97 posts
  • LocationPreston
  • Car:2017 FOCUS ST

Posted 20 November 2019 - 04:28 PM

The drive belt has no influence in the brake and clutch pressure. The only cars that I know of that have an effect like that are the Citro├źn with the height adjustable suspension because the suspension and brakes are operated with the use of LHM which is pumped from the reservoir to a distribution block