Jump to content


Slight Jerking\miss Fire


  • Please log in to reply
22 replies to this topic

#1 Dennis the meance

Dennis the meance
  • Registered Users
  • 190 posts
  • Locationsouth normanton derbyshire
  • Car:2009 1.8tdci zetec s

Posted 12 April 2015 - 06:31 PM

Hi on my 2009 1.8tdci I have jerking miisfire type symptoms at 1700-1800 in any gear with throttle just pressed if you press pedal down you can drive through it once over or below these revs any ideas people ?

#2 Daz158

Daz158
  • Registered Users
  • 4803 posts
  • LocationBarnsley S74- Enjoying the Bluefin

Posted 12 April 2015 - 08:04 PM

I had a hesitation in my 1.8 tdci 2009 a few years back.  Had it in when under warranty and ford did a software update and it seemed to sort it out.  I now have bluefin and don't seem to have any problems like that.

#3 chudleighpaul

chudleighpaul
  • Registered Users
  • 432 posts

Posted 13 April 2015 - 01:13 PM

Injector problem, I had it, and the car shook quite badly when the engine was under load.

#4 Dennis the meance

Dennis the meance
  • Registered Users
  • 190 posts
  • Locationsouth normanton derbyshire
  • Car:2009 1.8tdci zetec s

Posted 13 April 2015 - 03:35 PM

Thanks guys some things to look into to get it sorted

#5 gt-keith

gt-keith
  • Registered Users
  • 156 posts
  • LocationWest yorks
  • Car:Ford Focus Mk2 Tdci 1.8 Ghia

Posted 17 April 2015 - 04:47 PM

Sticky EGR valve, put a can of BG244 in the tank and see what happens. :-D

#6 jbeer

jbeer

    FFOC Forum Moderator

  • Forum Moderators
  • 3873 posts
  • LocationBirmingham
  • Car:BMW 320i M Sport

Posted 25 April 2015 - 09:02 AM

Also try using Wynns EGR Cleaner, it's an aerosol that sprays into the air intake…did it on mine and even though I was not having any problems it still helped make the car run smoother

#7 Dennis the meance

Dennis the meance
  • Registered Users
  • 190 posts
  • Locationsouth normanton derbyshire
  • Car:2009 1.8tdci zetec s

Posted 25 April 2015 - 05:44 PM

View Postjbeer, on 25 April 2015 - 09:02 AM, said:

Also try using Wynns EGR Cleaner, it's an aerosol that sprays into the air intake…did it on mine and even though I was not having any problems it still helped make the car run smoother
Cheers will give it ago got some bg244 on the way as well

#8 Dennis the meance

Dennis the meance
  • Registered Users
  • 190 posts
  • Locationsouth normanton derbyshire
  • Car:2009 1.8tdci zetec s

Posted 29 April 2015 - 10:46 PM

Got my bg244 do I stick it in near empty tank or a full tank ?

#9 jbeer

jbeer

    FFOC Forum Moderator

  • Forum Moderators
  • 3873 posts
  • LocationBirmingham
  • Car:BMW 320i M Sport

Posted 30 April 2015 - 05:53 AM

View PostDennis the meance, on 29 April 2015 - 10:46 PM, said:

Got my bg244 do I stick it in near empty tank or a full tank ?

Add it to an empty tank, then add a full tank of fuel and away you go

#10 Dennis the meance

Dennis the meance
  • Registered Users
  • 190 posts
  • Locationsouth normanton derbyshire
  • Car:2009 1.8tdci zetec s

Posted 30 April 2015 - 06:36 AM

Thank you mate

#11 chudleighpaul

chudleighpaul
  • Registered Users
  • 432 posts

Posted 30 April 2015 - 11:19 PM

Don't mess about with snake oil products, get the injectors checked first.

#12 gt-keith

gt-keith
  • Registered Users
  • 156 posts
  • LocationWest yorks
  • Car:Ford Focus Mk2 Tdci 1.8 Ghia

Posted 06 May 2015 - 04:54 PM

I've used BG244 in my 1.8 once a year with great success,  despite low milage in the winter months it runs as sweet as a nut. To refer to such a product as "snake oil" is a little harsh.
And it's a cheaper try than having the injectors checked out.

#13 JDM_TDCI

JDM_TDCI
  • Full Membership
  • 484 posts
  • LocationHertFORDshire
  • Car:Mk3 Zetec 1.0 EcoBoost 125PS

Posted 06 May 2015 - 04:59 PM

Sounds very similar to my problem.

Yet i had less replies to my thread???

It's a strange fault.

Just under 1/4 tank of fuel, 2000 revs, 50-70 mph in 4th or 5th and in stutters/judders like the car isn't getting fuel.

Change down to 3rd and floor it and all is well.

I fill up now at 1/4 of a tank and it doesn't happen.

Unsure what it could be.

#14 rob18

rob18
  • Registered Users
  • 3204 posts
  • LocationNewcastle
  • Car:Mk6 Fez ST & Mk1 C-Max

Posted 07 May 2015 - 02:24 PM

View PostJDM_TDCI, on 06 May 2015 - 04:59 PM, said:

Sounds very similar to my problem.

Yet i had less replies to my thread???

It's a strange fault.

Just under 1/4 tank of fuel, 2000 revs, 50-70 mph in 4th or 5th and in stutters/judders like the car isn't getting fuel.

Change down to 3rd and floor it and all is well.

I fill up now at 1/4 of a tank and it doesn't happen.

Unsure what it could be.


Sounds like fuel pump to me

#15 JDM_TDCI

JDM_TDCI
  • Full Membership
  • 484 posts
  • LocationHertFORDshire
  • Car:Mk3 Zetec 1.0 EcoBoost 125PS

Posted 07 May 2015 - 03:20 PM

Fuel pump has been tested and all was ok. Double checked by changing the fuel pump for a new one. Still occurred.

Weird fault really.

#16 rob18

rob18
  • Registered Users
  • 3204 posts
  • LocationNewcastle
  • Car:Mk6 Fez ST & Mk1 C-Max

Posted 07 May 2015 - 03:52 PM

View PostJDM_TDCI, on 07 May 2015 - 03:20 PM, said:

Fuel pump has been tested and all was ok. Double checked by changing the fuel pump for a new one. Still occurred.

Weird fault really.

Wow sounded exactly like a failing fuel pump >.< Can only imagine it's software related? Remap should cure it?

#17 Griff

Griff

    FFOC Forum Moderator

  • Registered Users
  • 6978 posts
  • LocationSunderland
  • Car:1.8 Mk2.5 TDCI Titanium

Posted 07 May 2015 - 10:43 PM

My previous mk2.5 1.8 did similar.  Light throttle at around 1800 revs and the car stuttered a bit. . Seemed more noticeable in 3rd, but also had it in 5th too. Accelerate a bit more, and it was ok.
Took it back to the dealer many times, and they couldn't solve it.

#18 JDM_TDCI

JDM_TDCI
  • Full Membership
  • 484 posts
  • LocationHertFORDshire
  • Car:Mk3 Zetec 1.0 EcoBoost 125PS

Posted 10 May 2015 - 07:45 PM

Seems to be the case at the moment with this issue.

I'm getting down to just under a 1/4 of a tank of fuel now so i shall see if it happens again.

I don't mind paying to get it fixed i just want to know what it is!

#19 Dennis the meance

Dennis the meance
  • Registered Users
  • 190 posts
  • Locationsouth normanton derbyshire
  • Car:2009 1.8tdci zetec s

Posted 10 May 2015 - 07:55 PM

Mines at any state  of tank of fuel full low its there

#20 DazW

DazW

    Warwickshire Regional Head

  • Regional Coordinators
  • 2372 posts
  • LocationNuneaton
  • Car:2016 Ford Focus Zetec S

Posted 10 May 2015 - 08:01 PM

When was the last time the fuel filter was changed?