Jump to content


Starting Issue


  • Please log in to reply
10 replies to this topic

#1 JDM_TDCI

JDM_TDCI
  • Full Membership
  • 484 posts
  • LocationHertFORDshire
  • Car:Mk3 Zetec 1.0 EcoBoost 125PS

Posted 30 June 2015 - 06:34 PM

Just started happening from Sunday morning on the way to work.

Car turn's over but doesn't start. After a few attempts it starts.....BUT.....it's getting worse.

Had to bump in 1st gear to start it earlier.


What should i be looking at for possible fixes?

Any help would be greatly appreciated!

#2 balaal

balaal
  • Registered Users
  • 25 posts
  • Car:Focus MK2 1.8 TDCi Zetec

Posted 02 July 2015 - 02:52 PM

when was the fuel filter last changeD?

#3 JDM_TDCI

JDM_TDCI
  • Full Membership
  • 484 posts
  • LocationHertFORDshire
  • Car:Mk3 Zetec 1.0 EcoBoost 125PS

Posted 09 July 2015 - 10:24 PM

It had a full service with all service parts changed in March when i bought the car.

#4 JDM_TDCI

JDM_TDCI
  • Full Membership
  • 484 posts
  • LocationHertFORDshire
  • Car:Mk3 Zetec 1.0 EcoBoost 125PS

Posted 25 July 2015 - 07:21 AM

Well it's been in the garage for 3 weeks now :shock:

Numerous parts changed and checked and still not 100%.

I hope it's fixed soon, the rental car is nice but it's costing money and nothing drives as nice as your own car.

#5 andyjessup

andyjessup
  • Registered Users
  • 714 posts
  • LocationLinlithgow, Scotland
  • Car:2.0tdci mk2 focus

Posted 25 July 2015 - 07:44 AM

Has the starter been changed. Had this problem myself, changed starter and it was fine.

#6 JDM_TDCI

JDM_TDCI
  • Full Membership
  • 484 posts
  • LocationHertFORDshire
  • Car:Mk3 Zetec 1.0 EcoBoost 125PS

Posted 25 July 2015 - 07:57 AM

Alternator changed, Starter Motor changed, fuel sender unit changed, all service parts changed, fuel pump changed.

Injectors are now getting a seeing to.

#7 chudleighpaul

chudleighpaul
  • Registered Users
  • 432 posts

Posted 25 July 2015 - 09:49 AM

This must be costing a fortune.

#8 andyjessup

andyjessup
  • Registered Users
  • 714 posts
  • LocationLinlithgow, Scotland
  • Car:2.0tdci mk2 focus

Posted 25 July 2015 - 12:13 PM

Battery? Lol. You are starting to run out of stuff to change!

#9 JDM_TDCI

JDM_TDCI
  • Full Membership
  • 484 posts
  • LocationHertFORDshire
  • Car:Mk3 Zetec 1.0 EcoBoost 125PS

Posted 25 July 2015 - 01:53 PM

The starter motor and alternator were changed before i bought the car by the garage.

It's at a pals dad's garage so price isn't ott but obviously parts do tot up. Fuel pump was the most expensive as it's a diesel the pump is high pressure :(

I don't care what it is i just want it fixed now.

#10 JDM_TDCI

JDM_TDCI
  • Full Membership
  • 484 posts
  • LocationHertFORDshire
  • Car:Mk3 Zetec 1.0 EcoBoost 125PS

Posted 20 August 2015 - 05:36 AM

Well finally after being in the garage for nearly 4 weeks its fixed!

The last item to be changed was the fuel pump but the new one fitted had a faulty regulator so had to be sent back tested and then a new one sent out that worked.

Now run's like a dream so hopefully all is well!

Didn't cost me an arm and a leg either which was great news :D

I'm going to empty the tank and fill it up with some high quality go go juice and then see what sort of MPG i get now. I'm hoping for a regular 50mpg.

I really want BlueFin now :P

#11 JDM_TDCI

JDM_TDCI
  • Full Membership
  • 484 posts
  • LocationHertFORDshire
  • Car:Mk3 Zetec 1.0 EcoBoost 125PS

Posted 20 September 2015 - 09:13 AM

Well after a month of having the car back and putting 3 full tanks of BP Ultimate Diesel in i'm getting 50MPG which i'm happy with :)