Jump to content
adrianflux.co.uk

catch

Registered Users
  • Content Count

    33
  • Joined

  • Last visited

Everything posted by catch

  1. 63K on my Volvo S40 when I sold it, still on original disks. Try driving on your gears. Brakes are for stopping the car, not getting shut of power at roundabout junctions, or bends in the road. You power out of bends, not loose power on your pads going into them. 34K on my current Focus, no lip on the disks, good for another 34K I reckon. It's all down to knowing how to drive properly :whistle
  2. Yep it was the bulb, now sorted. But I've still got the seatbelt icon light and chimes, not sensing bums on seats
  3. yes the odds favour it being the bulb, but I never rule anything out. Besides swapping fuses first is quicker than taking the headlamp unit out. I've owned cars for 45 years and never had to change a fuse, that's how big the odds are against...but considering I've two faults ongoing......... you never know.
  4. my mistake, have read the user manual, and it is only on the front seats. Now then, I just noticed the wife coming home with the nearside dipped beam not working. Now it maybe that it is a blown fuse and that has something to do with it, or something like that. I will check the dipped beam problem out tomorrow in daylight. First by swapping both near and off side dipped beam fuses around, and see if the beam fault goes form NS to OS
  5. Well yes that's why there is a little icon of a person strapped into a seat which is illuminated in red, for a split second when you switch the ignition on. Are you saying you get no light and no chimes, if you leave the belt off? If so you have the same fault I have. You can actually deactivate the seat belt warning chimes if you want to. But it is a one trip option, in that you have to deactivate it every you sit in the seat and turn on the ignition. You have to take the seat belt out of its clip within three seconds of putting it into the clip...it's in the manual
  6. No I'm sure it works for all seats, I know 100% it did in my last car a Volvo S40 But in any case it ain't working on the front seats. But the chimes work on the trip computer and if you leave the lights on and attempt to exit the car. EDIT: I did the diagnostics check via the reset button: and the Seat Belt light does illuminate when conducting the test. So I know the bulb works and I know chime works. So why ain't I getting the warning when a seat is occupied but the occupant has not buckled up?
  7. :lol: I know what you mean, but it lets me know if my aged [heading for dementia ] Father in Law who sits in the back, has not belted up properly. And the Mother-in Law, well she's always unbuckling hers before we get to her house. You would think she was preparing to bailout from an aircraft over Normandy in 1943. Hell I know she was only in the Women's Land Army back then, so I don't know where she's picked that habit up from. :roll:
  8. as the subject line states: there is no seatbelt light displayed on the dash at ignition, or if your not belted up, nor is there the warning chime. Just noticed it was not working a few weeks back. It was working when I got it back in October, anyone got any ideas? I've added front and rear parking sensors since I got it, but I wired those in via the front fog lamp feed and the reversing lamp feed.
  9. had them both off and on without taking the wheels off no problem. You just need to put full lock on and then reverse lock to get to the two screws located, one each side of the wheel hubs
  10. I never for one minute interpreted your post as being rude. And I'm sorry I replied in a manner that you thought that was the case......confused ?.....you soon will :wink:
  11. Cheers for that info, I've been trying to work out how they did it. Because what they said it entailed was just impossible. When I went to the garage the foreman mechanic came out to the parking lot. Tried it with the key and then said it meant them taking it into the workshop. I said how are you going to get into it? He said it meant somebody getting their hands up to the mechanism with a screw driver, from the engine bay side. Straight away I thought b@llacks, it's impossible because there is no room. But hey, when your desperate to get into your engine compartment after about 90 mins o
  12. Well yes, but if you are unaware of the delicate nature of a hidden clip waiting to catch you out. Then it's a different story isn't it. Besides the locking action of the key in the lock works flawlessly. it just don't open the bonnet. But with hindsight, once aware of that potential problem, like you state it is a easy job to change a grill. Just don't put any undue pressure on the rubberised sheath where it meets the mass of the locking mechanism bolted to the engine compartment. :roll:
  13. it's not a big job to sort it, you just need a couple of fine days [to allow 24 hours for the rust treatment to "cure" fully before applying other coatings] A set of Ford front mudflaps cost £26 delivered. I must admit I never fathomed how the extra fixing clip they supplied was meant to be fit. So I just ignored it, because I could only see it involving a spring tensioned clip being pressed over the metal part of the wing ......in other words just setting up an another potential rust problem a few years down the line. Whilst looking on the FordEtis web site to see which engine I had [Zet
  14. Beware, I had the front bumper off to fit electromagnetic parking sensors. [those you don't see] After taking the bumper and grill off, leaving the bonnet lock dangling on its rubberised sheath. I then looked for a place to put the parking aid ECU. First tried it left of the fuse box, and closed the bonnet, to check it was not "proud" of the bonnet line. * * * * me, the bonnet would not release, tried all sorts, including removing the two bolts that appeared to bolt the bonnet catch to the underside of the bonnet, no joy. So in the end it was a trip to the Ford dealers, nowt £64 did no
  15. Here is the crap that "can" build up, and as you can see although the road is dry the crap is damp. that's because the waterproof outer cover of the preformed sponge blocking ment to stop water and mud ingress into the wing proper can get torn when being installed. Thus soaking up water when it rains, and then acting as a reservoir keeping the crap damp. I could wring water out of the pictured item. I dried it out with a hairdryer and sealed the tear, and give it a good bollop of underseal for good measure when it was in situ. Ford have applied a protective coating to the underside of the
  16. OK as they say a picture paints a thousand words The Mk2 Focus front wheel arch rust problem Honest John mentions in his review of same, exposed in all its GORY So folks, get those front wheel arch plastic water deflectors off and check you wheel arches now. Or remain ignorant, and just keep polishing the shiny bits, remedial work now will save you a packet later. The front Mud Flaps I had ordered arrive today, and I'll be fitting them when I have finished making good the paint work. I will then be adding more under seal to the directly below the water run off. Plus I'm going to exten
  17. If I hadn't one, I'd definitely want my money back. no just the screws and bolts I mentioned. Tomorrow I shall post how to remove the front bumper, should be easy now I know ford put sneaky hidden threaded rod and bolts in their bumpers. Besides I want to take out the front wheel arch mud protector come sound proofing. to do some remedial rust curing and rust preventative work. Honest join pointed the weakness out in hisreview of the mk2 focus a lack of good under sealing. He also said Ford had a fix for it, unfortunately the Franchised Dealer in Halifax whom I bought the car from. N
  18. in answer to my own question, you have to remove the rear wheel arch mud protectors [6 sprung washers per wheel arch. Once removed, it reveals a threaded bolt securing the bumper to the frame. Best to leave the bolts in, either side of the hatch opening. other wise once you remove the said hidden nuts the bumper just falls away. Obviously you should first remove the fog and reversing lamp retainers from their respective housings. Its a dam sight easier removing the bumper off a Volvo S40 I can tell you. edit: ah well it being a Ford, there should actually be 8 retaining washers per whe
  19. Hi there This thread was an inquiry about removing the rear bumper. But as no replies where forth coming, and I solved the issue. I have decided to highlight the inbuilt rust issue on the MK2 Focus wheel arches. anybody know how to remove the back bumper on a 55 plate mk2 Focus
×
×
  • Create New...