Jump to content

hulk_slogan

Registered Users
  • Content Count

    878
  • Joined

  • Last visited

  • Days Won

    14

hulk_slogan last won the day on June 28 2015

hulk_slogan had the most liked content!

Community Reputation

435 FFOC Excellent

About hulk_slogan

  • Birthday 28/07/1988

Profile Information

  • Location
    East London/Essex
  • Car
    Its blue in the summer months!
  1. Sounds good mate, I love my Vibe sub, had it for years and never had to upgrade it. As far as I've been told the rears are 6.5" // 17cm speakers. Now in my focus style they must be coaxials as i have no rear tweeters.. Unless they are just a mid woofer.
  2. I'll be doing mine next week too. What speakers have you got going in mate? I'll be making some mdf rings with a ton of sound deadening to boot and new speaker wire, which I will have to work out how to route! Can't wait lol!
  3. Yeah pretty much! Couldnt seem to find any pics that werent an st or zetec-s!
  4. Yeah would be good please bud. I'm pretty sure my car has standard springs on it, i mean the backs on stilts, but the front isnt too bad.. Just didnt wanna buy the eibachs and fit them and get no difference, if the previous owner had lowered it already.. I wouldnt know how to tell. But its certainly not what id call low right now. If that makes sense... Its 2am And im knackered lmao!!
  5. As title really. I'm going to be lowering my focus by 30mm on eibachs, springs only.. I currently have 16" wheels, would like to see some pics of befores and afters etc! Also did anyone have issues with it affecting tracking/alignment etc? My rear wheel arch gap between tyre and bodywork is bigger than on the front... is this usual for mk2.5's lol? Thanks Guys Paul
  6. Would like to see mk2.5 focus's with a mk2 ST spoiler on! Also if anyones done this I have a few questions regarding fitment etc! Thank you Paul
  7. Possibly, couldnt say for certain though. Just read up on it, after starting the ignition if it sees a fault it doesnt turn the warning light on until like the third time it see the fault. It could be a valve issue, dirty, water damaged, broken, or maybe a vacuum line has popped off.. Could help shed some light http://www.bba-reman.com/content.aspx?c ... _DTC_P0444
  8. Did it come on again instantly after you cleared the code? It could be as simple as a dirty sensor that needs a clean, although im no mechanic!
  9. I havn't yet actually. Ill look into it though, was going to pop back to the dealers about it as well in the week. Cheers bud!
  10. Think mine was about £45 odd from fords part department. That was a year ago though but It wont have changed much.
  11. I could live with it if it was just discolouring my headlamps, although it looks nasty, but im replacing the bulbs after every long journey as they get covered in the melted plastics and so the light doesnt shine through, which worries me for an mot or if the police pull me up.. But the main reason i want it fixed is because i've had enough of fords crap attitude towards it. I mean i paid em £300 for a warranty which covered nothing, then get told the problem is condensation, then after proving them wrong i get told its my fault, even though it happened when i bought the car as standard, a year before putting any audio gear in. The salesman said to me 'dont worry about it, if it happens again we will replace the headlamps again, until its resolved' The same salesman then refused to foot the bill when they replaced said headlamps 2 days later. I just dont see why they can't see somethings quite wrong here!
  12. Cars a mk2.5 focus, year 2008. Its a style trim level. When I got the car, there was scorch marks on the plastic of the headlamp... The bulb was black and burnt. Went to fords, nowt wrong they said. So I whacked some new bulbs in there. Bosch ones. 2 days later, one went out... Took out the bulb, hole had melted through the glass.... covered in black stuff etc. Back to fords, they gave me two new headlight units.. This was 3 months ago. Since I noticed scorching/permanent misting happening over the passenger side again, so I thought i'd try LED sidelights. Popped them in, and it actually sped the scorching/misting/discolouring process up.. So seems like the electrics are getting weyyy too hot doesnt it? Back to fords, they then tell me its 'condensation' and print me out some sheets on this... Complete bull. As condensation doesnt burn, and if its moisture getting into the headlamps then thats a design flaw.. anyway they told me they won't replace them as its a 'natural phenomenon' and its not something in their control. Complete rubbish I said.. went back and had a pop. To which they sent the car to another ford dealership to be further investigated by the 'head engineer'. He comes out with some classic trash. Its your sound system he said.. Thats romfords top ford mechanic that is.. So I says to the man, erm.. how exactly is my sound system (professionally installed) melting my sidelights. Never got a straight answer out of him. But even I know that a sound system would drain the voltage, and not pump more through the system? Not to mention it had the same problem when I bought the car! He said my extended warranty wouldn't cover this (WTF) anyway.. They then recommended I take the system out and leave it out for 6 weeks or so... I'm unlikely to pay for that I said, It would cost in excess of £600 for uninstallation, then having someone re-install everything. Now, I could be wrong though, but could a sound system make this issue worse? 2 Auto electricians tell me no. So I leave, * * * * off and with 2 discoloured (albeit slightly) headlamps. I whack 2 new bulbs in and just leave it.. Anyway last night I got out the car while my lights were on, and noticed the passenger side sidelight was very very dim. Upon closer inspection the bulb is covered in a shiny chrome like silver mess. Presumably this is the interior of the headlamp units reflective plastic thats melted and dripped over the bulb... So I guess its back to fords and if they take their usual 'par it off and blame it on my sound system' I'll be in touch with legal. Sick of it! Cars looking a right state lol!
  13. The day i picked the car up i tore the standard one off and on went the new one. Never looked back. http://www.ffoc.co.uk/modules.php?name= ... highlight=
  14. Its normal, mine is the same! When I got the car, the air vents were so weak I thought they had installed an old man behind the dash, who was blowing air through a straw at me... Changed the filters and now when its set to 0, theres so much air coming through. I either close the vents, although air will still come though the footwells, or switch it to windscreen only posish!
  15. Ill have a look for you when Im home bud! Might be worth confirming it with fords first, just to make sure it is the lock thats gone
×
×
  • Create New...